Aplicaciones Archive

Calibrar sensor proximidad Android 7.1.2 – BQ X5

Tras actualizar mi BQ X5 a Android 7.1.2, dejó de funcionar el sensor de proximidad, con lo que la pantalla se quedaba en negro al coger una llamada y tenía que reiniciar el terminal.

He leído  mucho por foros, y ninguno daba la solución definitiva que os doy aquí:

1. Marcar  *#*#87#*#*  (es el código en Android 7.1.2 )

2. Entrar en Hand Test

3. Entrar en Proximity Sensor Calibration

4. Poner el teléfono sobre una mesa, inclinado hacia atrás 45º

5. Pulsar Start y llevar a la posición vertical 90º

6. Finalizar y salir

 

Y sensor de proximidad recalibrado!!!

 

Administración avanzada HomeStation de Movistar

Ayer mismo me cambié de compañía de teléfono y adsl a Movistar porque en mi compañía anterior (ONO) estaba pagando bastante más. Como siempre me hicieron la instalación típica y me colocaron un router blanco (muy del estilo de MAC) en el que no pone el modelo ni marca por ninguna parte.

Le conecto el cable de red y accedo via web para tratar de configurarlo a mi gusto:

http://192.168.1.1

Y mi sorpresa es que me sale un web muy colorida de movistar en la que no puedo hacer casi nada. Es decir un modo de administración “para tontos” y en el que no te permiten acceder como usuario avanzado.

Permitir que Google-Chrome ejecute complementos no actualizados

He actualizado mi versión de Google-Chrome (en Ubuntu) y me aparece un molesto cartel amarillo indicando que el plugin de flash está sin actualizar.  Cada vez que accedo a una web que tiene un contenido flash tengo que darle manualmente a “Permitir ejecutar esta vez”. He actualizado manualmente el flash y sigue sin funcionar correctamente, así que he optado por hacer lo siguiente:

jonathan@jonas-ub:~$ whereis google-chrome
google-chrome: /usr/bin/google-chrome /usr/share/man/man1/google-chrome.1
jonathan@jonas-ub:~$ sudo cp /usr/bin/google-chrome /usr/bin/google-chrome_porsiaca
[sudo] password for jonathan:
jonathan@jonas-ub:~$ sudo vim /usr/bin/google-chrome

Y añadimos en la última línea del fichero “–allow-outdated-plugins”, dejándolo así:

exec -a "$0" "$HERE/chrome" "$@" --allow-outdated-plugins

Y problema solucionado!!!